Ubuntu 9.10 es Sansa Clip

Rendszerfrissítés utáni rutinellenőrzés után észleltem,  hogy a Sansa Clip mp3 lejátszómat nem látja rendesen a gép (kernel logok a post alján), állandóan offline látja az eszközt. A legfrissebb (kiadás elötti) frissítés sem segített. Rövid gondolkozás után a mp3 lejátszó beállításában megtaláltam a megoldasát. Az USB kapcsolat módját kell beállítani az alapértelmezett AUTO-ról MSC-re. Ezután a gép újra látni fogja az eszközt.

itt a post vége.

ez már a melléklet:

[ 366.595551] Initializing USB Mass Storage driver...
[ 366.596617] scsi6 : SCSI emulation for USB Mass Storage devices
[ 366.596837] usb-storage: device found at 5
[ 366.596842] usb-storage: waiting for device to settle before scanning
[ 366.596858] usbcore: registered new interface driver usb-storage
[ 366.596865] USB Mass Storage support registered.
[ 371.597241] usb-storage: device scan complete
[ 393.100061] usb 1-6: reset high speed USB device using ehci_hcd and address 5
[ 393.420078] usb 1-6: reset high speed USB device using ehci_hcd and address 5
[ 399.748062] usb 1-6: reset high speed USB device using ehci_hcd and address 5
[ 400.072074] usb 1-6: reset high speed USB device using ehci_hcd and address 5
[ 400.392065] usb 1-6: reset high speed USB device using ehci_hcd and address 5
[ 400.602227] scsi 6:0:0:0: Device offlined - not ready after error recovery

Posted in <a href="https://gabor.suveg.eu/category/blog/" rel="category tag">blog</a>Tagged <a href="https://gabor.suveg.eu/tag/mp3/" rel="tag">mp3</a>, <a href="https://gabor.suveg.eu/tag/music/" rel="tag">music</a>, <a href="https://gabor.suveg.eu/tag/opensource/" rel="tag">opensource</a>, <a href="https://gabor.suveg.eu/tag/ubuntu/" rel="tag">ubuntu</a>